What are RapidMaps requirements?

RapidMaps requires RapidWeaver 6.x or higher.
RapidMaps pages work on all themes and on most browsers.

Please try the demo before purchasing it.