What are RapidLink requirements?

RapidLink requires PHP 5 or higher.

RapidCart is not a RapidLink requirement. RapidLink can be used with any PayPal-based ecommerce solution, including of course any RapidCart version.

RapidCart 3.x or higher is required only for product syncing between RapidLink and RapidCart.

RapidLink needs an ISP that can handle external SMTP sending in order to use the external SMTP feature.