What are RapidCart requirements?

RapidCart requires RapidWeaver 6.x or higher.
RapidCart pages work on most official and third party themes and on most modern browsers.
Please try the demo before purchasing it.
PHP 5.x or higher is required for Direct Order (enabling Unique ID requires PDO classes to be enabled) payment and Coupon Codes (RecursiveDirectoryIterator class needs to be enabled)