Can you suggest any hosting provider fully compatible with your plug-ins?

Our plug-ins are compatible with most web hosting services.

If your current provider is limiting or not supporting PHP and you're looking for a new, professional hosting service, we'd love to suggest you pair Networks, which hosts omnidea's web sites as well.