Map Not Showing In Publish To Desktop

mmedford's Avatar

mmedford

05 Nov, 2014 05:08 PM

I just upgraded to maps 3. The map shows up fine in RW preview mode, but when published to my desktop theres nothing but a blank white space. I'm using RW 5.3.2 until 6 is more stable. Thank you

  1. Support Staff 1 Posted by Gilberto De Fav... on 05 Nov, 2014 06:14 PM

    Gilberto De Faveri's Avatar

    Hi,
    thank you for contacting us.

    We'll need either a link to your published RapidMaps page or a sample project reproducing the issue in order to look into this.

    Let me know if I can be of any further assistance.

    Best regards.

    Gilberto De Faveri
    omnidea srl

    www.omnidea.it
    follow us on twitter.com/omnidea

  2. Gilberto De Faveri closed this discussion on 05 Nov, 2014 06:14 PM.

  3. Support Staff 2 Posted by Gilberto De Fav... on 06 Nov, 2014 11:18 AM

    Gilberto De Faveri's Avatar

    Hi,
    thank you for contacting us.

    You've set Protocol type to "Automatic" and this is the expected behaviuor for local pages:

    http://support.omnidea.it/kb/rapidmaps-3-manual/6-customizing-the-m...

    Once published, RapidMaps page will work seamlessly. If you need to test locally, just set protocol to HTTP.

    Let me know if I can be of any further assistance.

    Best regards.

    Gilberto De Faveri
    omnidea srl

    www.omnidea.it
    follow us on twitter.com/omnidea

  4. mmedford re-opened this discussion on 06 Nov, 2014 02:28 PM

  5. 3 Posted by mmedford on 06 Nov, 2014 02:28 PM

    mmedford's Avatar

    Thank you!

  6. Gilberto De Faveri closed this discussion on 06 Nov, 2014 03:36 PM.

  7. mmedford re-opened this discussion on 08 Nov, 2014 03:52 PM

  8. 4 Posted by mmedford on 08 Nov, 2014 03:52 PM

    mmedford's Avatar

    Hello,

    I can’t find where to change the Protocol setting and there’s nothing on your support page. Where is the pane?

    Thanks!

  9. Support Staff 5 Posted by Gilberto De Fav... on 08 Nov, 2014 05:46 PM

    Gilberto De Faveri's Avatar

    Hi,
    thank you for contacting us.

    Protocol settings is located in Services page from Page Options inspector.

    Let me know if I can be of any further assistance.

    Best regards.

    Gilberto De Faveri
    omnidea srl

    www.omnidea.it
    follow us on twitter.com/omnidea

  10. Gilberto De Faveri closed this discussion on 08 Nov, 2014 05:46 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac